Back to overview
Maintenance
Move services from DC2 to DC1
Mar 2, 2026 at 10:30am UTC
–
Mar 2, 2026 at 2:23pm UTC
Affected services
Game Server Control Panel
Web Server Control Panel
Resolved
Mar 2, 2026 at 2:23pm UTC
We have successfully moved the servers to the new cluster at DC1
Affected services
Created
Mar 2, 2026 at 10:30am UTC
Move services from DC2 to DC1
Affected services